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Abstract
Resin infiltration has been increasing used recently, but evaluation methods of it is not objective or practical in clinical. This article aim to introduce 
the application with details of Image J in quantitative analysis of the therapeutic effect of resin infiltration for white spot lesions (WSL). Images from 
10 maxillary central incisors with WSL were collected by digital camera before and after treatment of resin infiltration. Images were imported into 
Image J. Two methods (gray scale and ratio of WSL) were performed to acquire data of gray scale and ratio of WSL of each crown before and after 
treatment of resin infiltration. Date of two methods was statistical analyzed respectively. The Student’s t-test showed significant difference between 
data from before and after treatment of resin infiltration. Application of Image J in analysis of the therapeutic effect of resin infiltration for WSL is 
objective and practical in clinical.
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Introduction
The refractive index of normal enamel is 1.62. As the enamel of 

crown is demineralized, it becomes porous structure. When the 
pores of enamel are filled with water, the refractive index of it turns 
to 1.33, so the lesion area appears to be opaque and cretaceous. And 
when the surface of the tooth is dried, the moisture in the pores is 
replaced by air, the refractive index of which is 1.0, so the white spot 
becomes more obvious [1]. Notably, it is demineralization that leads 
to difference of the refractive index between enamel with lesions and 
normal enamel, consequently WSL arise [2]. There are many reasons 
for demineralization of enamel, demineralization caused by the 
plaque, demineralization caused by etching agent in orthodontics and 
enamel hypoplasia caused by dental fluorosis and so on [3].

There are three methods are commonly used to treat WSL in clinical: 
(1) remineralizative therapy of fluoride or casein phosphopeptide-
amorphic calcium phosphate (CPP-ACP): They reduce the solubility 
and promote the remineralization of enamel, inhibit the metabolism 
of cariogenic bacteria and change the morphology and structure after 
tooth eruption, however, it needs more times and the effect depending 
on the compliance of patients. In addition, remineralization is limited 
at the lesion surface which is not enough [4]; (2) Microabration: It 
often used to treat the cosmetic problems caused by WSL, but it can 
cause the loss of tooth tissue, so it only applies to the shallow lesions 
[5]; (3) Resin filling or veneer repair: The effect of them is clear, 
however, they are invasive. Patients received orthodontic treatment 

are mostly children and adolescents, resin filling or veneer repair 
will sacrifice some dental tissue, leading to the early loss of it [6]. (4) 
Resin infiltration: It is a new product invented in recent years using 
high fluidity and low viscosity resin materials to infiltrate the porous 
structure of demineralized enamel through the capillary siphon. It 
can block the channels for the invasion of acid and the flee of mineral 
ions in order to stop the development of early caries. At the same time, 
since the refractive index of resin infiltration is 1.48, with that the 
refractive index of enamel with lesions raises to be close to that of 
normal enamel, consequently the appearance of WSL is apparently 
improved [7,8]. Because of its advantages of minimally invasive, 
painless, aesthetic effect and good permeability, resin infiltration is 
widely used in clinical work. There are enough evidences that it is 
effective in the treatment of early dental caries, WSL after orthodontics 
and mild or moderate dental fluorosis [9].

At present, the evaluation methods of resin infiltration are mainly 
subjective and objective evaluation. Subjective evaluation means 
dentists and patients evaluate the color reduction of crowns surface 
by their naked eye [10]. Objective evaluation is mainly made by using 
optical system and software. About objective evaluation, nowadays, 
most reports focus on the studies on the teeth in vitro. The data of 
L*, a* and b* passageways were collected under microscope on the 
surface of WSL model or slicing, and then ΔE values were calculated, 
accordingly evaluation of color reduction was obtained [11,12]. 
Objective evaluation is a method widely used and accurate, however, 
it is not feasible in clinical as it needs isolated teeth or expensive 
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equipment. In addition, there are a few researches available that 
quantitatively analyzed crowns in patients’ mouth through digital 
cameras and image software [13]. We believe this method has high 
feasibility and it is possible to be introduced widely in clinical. However, 
such studies are precious little. For that, this study will introduce the 
application of Image J in quantitative analysis of the therapeutic effect 
of resin infiltration for WSL.

Materials and Methods
Basic data of subjects

This study was retrospective study. A total of 5 subjects (10 maxillary 
central incisors) (mean age: 28.60 years) agreed to participate in 
the study. All patients have consented to the submission of the data 
without any personal information, and signed informed consents 
were obtained from every participant. Inclusion criteria: (1) Maxillary 
two central incisor; (2) Obvious area of WSL found on enamel 
surface; (3) Non-cavitated enamel surface; (4) Free of any restorations 
(composites, veneers, crowns). Exclusion criteria: (2) No area of WSL 
found on enamel surface; (2) Cavitated enamel surface; (3) Presence 
of any restorations.

Preparations before resin infiltration

After appliances were taken off, adhesive was removed with a 
carbide finishing bur. All teeth were then polished with fluoride-free 
polishing paste using a rubber cup. For every subject, the two maxillary 
central incisors were isolated with cotton rolls and dried with oil- and-
water-free air for 5 seconds. All examinations and photos were done by 
one examiner. Standardized digital photographs were taken first time 
for the two maxillary incisor teeth of all subjects after debonding and 
polishing as control groups. The application of the resin infiltration 
(Icon caries Infiltrant-Smooth Surface, DMG, Germany) was the next 
step.

Application of resin infiltration

All application procedures were done according to the 
manufacturer’s instructions. Briefly, first, rubber dam kit (HYGENIC, 
Coltene Whaledent, USA) were placed to protect the gingival and to 
provide a dry working field. Mylar strips were placed with the wedges 
distal to the two maxillary central incisors to protect the neighboring 
teeth. Next, enamel surface was eroded with 15% HCl gel (Icon-Etch, 
DMG, and Germany). After 2 min, the etchant was rinsed off with 
water spray for 30 sec, and dried with oil- and-water-free air resulting 
in a obvious white spot appearance of the etched area. Then, to free the 
enamel microporosities of any remaining water, 99 % ethanol (Icon-
Dry, DMG, and Germany) was applied onto enamel surface for 30 sec. 
Afterwards, the resin infiltration was applied. A clean Smooth Surface 
Tip was attached onto the Icon-Infiltrant syringe, and an ample amount 
of the Icon-Infiltrant was applied onto the lesion surface for 3 minutes 
and then light-cured (output of 450 nm and a light intensity of 800 
mW/cm2 for 40 seconds). A second layer of Icon-Infiltrant was applied 
as first time. Finally, after removing the rubber dam kit, polishing cups 
were used to finish the surface to a smooth luster.

Photos taking after treatment

Standardized digital photos were taken for the second time after 
resin infiltration application. All the photos were taken using a digital 
camera (600D) with a 100 mm/2.8 AF Micro lens and ring flash 
(Cannon, Japan). The camera was set to manual mode with an aperture 
of f 22 and a shutter speed of 1/200 sec. The image quality was set as 
fine and ISO sensitivity 200. All images were saved as JPEG format.

Operation of Image J
The JPEG images were imported into Image J (version 1.51j8 for 

Windows, National Institutes of Health, USA) (Figures 1A and 1B). 
Here, we will introduce two methods of analyzing the effect of resin 
infiltration, gray scale and ratio of WSL. Methods will be introduced 
as procedure in the tables 1 and 2.

Statistical analyses
All statistics were carried out in Excel (Microsoft, USA) and 

GraphPad Prism (GraphPad Software Inc., USA) for Windows. 
Results were presented as mean ± S.D. The Student’s t-test was used for 
comparing two groups of data. Data at P<0.05, P<0.01 or P<0.001 had 
statistical significance.

Results
Comparison of data from method of gray scale of crown 
before and after treatment of resin infiltration 

Mean gray scale of crown before treatment of resin infiltration is 
156.49 ± 11.03, while after is 168.62 ± 12.82 (Figure 1I). The difference 
between them has statistical significance (P < 0.05) (Figure 1I).

Comparison of data from method of ratio of WSL of crown 
before and after treatment of resin infiltration

Mean ratio of WSL of crown before treatment of resin infiltration is 
68.79 ± 23.44%, while after is 21.91 ± 13.58%. The difference between 
them has statistical significance (P<0.01) (Figure 2I).

Discussion
With the increase of orthodontic treatment, there are more and 

more cases of WSL occurring on crown surface after treatment. Resin 
infiltration has been proven to be the best way to treat WSL at present, 
so the demand for it is increasing.

The evaluation methods of resin infiltration are divided into 
subjective and objective evaluation. Subjective evaluation means 
dentists and patients evaluating the color reduction of crowns surface 
by naked eye. In this method, researchers or patients evaluated 
changes in WSLs at photos by using a visual analog scale (VAS) (0=no 
change, 100=complete disappearance) and area measurements [10]. 
It is low cost and noninvasive, but maybe lack of objectivity. On the 
other hand, objective evaluation is mainly made by using optical 
system and software. Most reports focus on the studies on the teeth 
in vitro. The data of L*, a* and b* passageways were collected under 
SpectroShade Micro spectrophotometer or stereomicroscope on the 
surface of WSL model or slicing, and then ΔE values were calculated, 
thereby evaluation of color reduction was obtained [11,12]. The 
advantages of this method is full of accuracy and reliability, however, 
it needs expensive equipment. Not only that, teeth were extracted to 
be experiment objects [14]. We consider it is not feasible in practical 
clinical for its cost and irreversible trauma. To solve this problem, 
some researchers have quantitatively analyzed crowns in patients’ 
mouth through digital cameras and image software. Hammad S, et al. 
[13] use camera and Image J to detect the histograms of gray scale 
from digital photos taken from teeth surface in patients’ mouth, which 
require only a digital camera and software that is freely available. And 
they succeeded to evaluate the effect of application of resin infiltration 
on masking the WSL after bracket removal. However, it provided no 
details as to how WSL were measured. During this study, we have 
introduced two methods of analyzing the effect of resin infiltration, 
gray scale and ratio of WSL, using Image J by tables and figures with 
concrete steps. In the parts of results, we certified that these two 
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Figure 1: Illustration of method of gray scale and its results. A: Image of crown before treatment of resin infiltration; B: Image of crown after 
treatment of resin infiltration; C&D: 8 bits type of A & B; E & F: The outline of whole crown; G&H: Gray scale of A & B; I: Comparison of data from 
G&H. *: P<0.05.

Figure 2: Illustration of method of ratio of WSL and its results. A&B: The red channel of crown before and after treatment of resin infiltration; C&D: 
The outline of whole crown; E&F: The scope of WSL; G&H: Ratio of A&B; I: Comparison of data from G&H. **: P<0.01.
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methods were available to evaluate the therapeutic effect of resin 
infiltration for WSL with statistical significance.

Nowadays, since it is in the absence of an official standard for the 
measurement of WSL improvement from resin infiltration, many 
researchers devote themselves to invent a better way for it. This study 
has determined the optimal computer aided method for measuring 
the change of WSL on crown surface. There is increasing interest 
in the evolution of WSL from time to time in order to broaden our 
understanding of resin infiltration, so we need urgently a method for 
it. Image J is image analysis software that is easy to use, highly practical 
and objective. It has been used in many researches for quantification of 
skin lesion, wounds, embryonic development, tissue regeneration and 
so on [15-18]. Among them, we indicated that Image J was found to 
be an objective, reproducible, low cost, time-saving and noninvasive 
method of quantifying the area of WSL.

Conclusion
Image J, computer-aided analysis, is reliable and able to add the 

evidences of clinical trial. It could be considered a part of routine 
clinical strategy as well as in the research studies. Application of Image 
J in analysis of the therapeutic effect of resin infiltration for WSL is 
objective and practical.
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Procedure Details

1 Convert to 8-bit Image-Type-8 bit (Figures 1C and 1D)

2 Select the outline of 
whole crown Polygon selections (Figures 1E and 1F)

3 Results output Analyze-Histogram-copy the value of Mean 
(Figures 1G and 1H) 

Table 1: Procedure of method of gray scale.

Procedure Details

1 Split and select the 
red channel

Image→Color→Split channels→Select the 
dialog of red channel (Figures 2A and 2B)

2 Select the outline of 
whole crown Polygon selections (Figures 2C and D)

3 Select the scope of 
WSL

Image→Adjust→Threshold→Set the first 
number to turn WSL into red→Set the 
second number to 255→Close the dialog 
(Figures 2A and 2D)

4 Calculate the area of 
whole crown

Analyze→Measure→Copy the value of 
Area (Figures 2G and 2H) 

5 Calculate the area 
of WSL

Analyze→Set Measurements→Check 
Limit to threshold→Close the 
dialog→Analyze→Measure→Copy the 
value of Area (Figures 2G and 2H)

6 Calculate ratio of WSL Divide the area of WSL by the area of 
whole crown (Figure 2I)

Table 2: Procedure of method of ratio of WSL.
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